Recent Posts

Pages: [1] 2 3 ... 10
1
Support Questions / Re: Pilot Lights Problems
« Last post by Archie on January 20, 2018, 05:32:54 PM »
There is a known issue with the SLCMicro driver and reading I/O addresses. You will need to use B or N addresses until a fix for the driver is released.
2
Support Questions / Pilot Lights Problems
« Last post by CarlosGranados on January 20, 2018, 02:55:25 PM »
Hi Guys!

Im using Pilots Lights with diferents PLCAdressValue (I:0/0,I:0/1,I:0/2, Etc) but when i run the program and i activate an input, every lamp start flashing with green color.

do you know whats going on?

EDIT*
The same problem happens with the basic labels, if i use adress of inputs (I:0/0,I:0/1,I:0/2, Etc), when i activate any input, the labels appear and disappear every halfsecond.

3
Support Questions / Re: Advanced HMI with Micrologix 1400
« Last post by CarlosGranados on January 20, 2018, 09:33:12 AM »
Its Works Fine, Thank you a lot :)

4
Open Discussion / Re: What would you like to see in the next major release?
« Last post by larryhts on January 20, 2018, 09:18:12 AM »
My last suggestion to you is to be patient and wait for Archie to implement Modbus string reading into the driver.

Godra,  Again Thanks for your help and quick reply's. This is one of the best Forum's and product for any type of automation. I will post when I get it solved.

Thanks to all.
5
Support Questions / Re: Advanced HMI with Micrologix 1400
« Last post by dmroeder on January 19, 2018, 09:00:06 PM »
Just to add a bit, the EthernetIPforCLXCom driver is for CompactLogix and ControlLogix.  The EthernetIPforSLCMicroCom driver is for SLC and Micrologix, like your Micrologix 1400.
6
Open Discussion / Re: What would you like to see in the next major release?
« Last post by Godra on January 19, 2018, 07:08:40 PM »
My last suggestion to you is to be patient and wait for Archie to implement Modbus string reading into the driver.
 
7
Support Questions / Re: Advanced HMI with Micrologix 1400
« Last post by Archie on January 19, 2018, 07:02:15 PM »
You need to use the EthernetIPforSLCMicroCom
8
Support Questions / Advanced HMI with Micrologix 1400
« Last post by CarlosGranados on January 19, 2018, 06:31:31 PM »
Hi Everyone, i want to create an interface between a Micrologix1400 and AdvancedHmi v3.99X
i have a problem with it.
 following the instructions 1)-6) in order to link rslogix500 and AdvancedHmi
Im unsig the ip on plc 192.168.0.10
on ethernetIPforCLXCom1 is the same
im using on my computer 192.168.0.xxx, can link good the plc and the pc.
so, im using a digitalpanelmeter with PLCAddressValue N7:0
when i start the program with VS15, but its appears the message "Path destination unknow"
can some one please can tellme, whats going on?
thank you su much for your attention.
9
Open Discussion / Re: What would you like to see in the next major release?
« Last post by larryhts on January 19, 2018, 03:59:15 PM »
Here is one more suggestion for tests with your PLC:

In Visual Studio, open the BasicLabel class and set a breakpoint as it is in the attached picture.
Then run the app and see if it stops at that line.

Godra,  I put the break in and ran it and no it did not stop at the break. ?????
10
Open Discussion / Re: What would you like to see in the next major release?
« Last post by Godra on January 19, 2018, 03:42:05 PM »
I just tried this BasicLabel control with MicroLogix 1100 controller and ModbusRTU driver.

It worked the same as with the ModRSsim2 simulator.
 
Pages: [1] 2 3 ... 10